Windows Server 2019 Aktivierung – Der eingegebene Produkt Key funktioniert nicht (0x80070490)

Problem:

Man hat gerade frisch aus dem VLSC das Windows Server 2019 ISO heruntergeladen und möchte die installierte Maschine nun mit dem zugehörigen MAK-Schlüssel aktivieren.

Nach Eingabe des Keys zeigt einem der Aktivierungsassistent allerdings nur die Fehlermeldung:

Der eingegebene Produkt Key funktioniert nicht. Überprüfen Sie den Produkt Key, und versuchen Sie es noch einmal, oder geben Sie einen anderen Produkt Key ein. (0x80070490)

Produkt Key Assistent

Lösung:

Es gibt wohl einen Bug in dem Grafischen Produkt Key Assistenten. Man muss den Key entweder bereits während der Installation angeben oder an der Konsole per slmgr installieren:

slmgr /ipk AAAAA-BBBBB-CCCCC-DDDDD-EEEEE

Danach könnte es noch einen Moment dauern, bis die Aktivierung in den Windows Einstellungen auch korrekt angezeigt wird. Von eventuellen Fehlermeldungen, welche dort direkt nach der Key-Installation angezeigt werden, sollte man sich also zunächst nicht irritieren lassen.

6 Replies to “Windows Server 2019 Aktivierung – Der eingegebene Produkt Key funktioniert nicht (0x80070490)”

  1. Hallo
    Habe das gleiche Problem
    Alle Schritte mit Slui und oder Siam
    Funktioniert nicht
    Wo vor oder während der Installation dem mal key eingeben?

    • > Alle Schritte mit Slui und oder Siam
      Es gibt die beiden Befehle „SLUI“ (Grafische Oberfläche, die nicht funktioniert) und SLMGR (Kommandozeilenbefehl).

      > Funktioniert nicht
      Das ist ohne Fehlermeldung wenig hilfreich …

      > Wo vor oder während der Installation dem mal key eingeben?
      Weder noch – die Kommandozeile eines installieren Windows Servers steht erst *nach* der Installation zur Verfügung. CMD muss zudem auf jeden Fall „Als Administrator“ ausgeführt werden.

  2. Hi,
    nachdem der Original-Key während der Installation nicht funktionierte weil anscheinend einige Buchstaben nicht akzeptiert werden habe ich es mit dem gleichen Key mit slmgr versucht und siehe da: es hat sofort geklappt. Danke dafür!

  3. Hallo, ich möchte eine Server-VM von Server 2012 auf 2019 upgraden. Dabei erhalte ich die erwähnte Meldung bezüglich des Keys. Leider kann ich hier den Workaround über die Kommandozeile nicht nutzen. Gibt es noch einen anderen Tipp? Ich möchte ungern meinen Server komplett neu aufsetzen müssen. Danke!

    • Hi, nach dem Upgrade sollte die Aktivierung mittels slmgr prinzipiell auch wie beschrieben funktionieren.

      Was genau passiert denn beim slmgr-Befehl? Gibt es dort ebenfalls eine Fehlermeldung?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.